booxi status

Booxi minor software update [eu/ru-2021-08-04] from 2021-08-04 12:00 EDT to 2021-08-04 13:00 EDT

Scheduled maintenance booxi Europe - Software updates
2021-08-04 12:00 EDT · 1 hour

Updates

Scheduled

Dear clients,

An upcoming booxi software update will contain the following items :

  • Fixed an issue where the First and Last names in the Japanese and Chinese languages were inverted in Book Now and in other client facing interfaces.
  • Fixed an issue where services with very long names were causing errors.
  • A new webhook event is now available when group events are completing.
  • Fixed an issue where the duplication or update of services with images was causing errors.

Best regards,

-booxi support team

November 4, 2021 · 11:25 EDT

← Back