booxi status

Booxi minor software update [eu/ru-2021-08-25] from 2021-08-25 12:00 EDT to 2021-08-25 13:00 EDT

Scheduled maintenance booxi Europe - Software updates
2021-08-25 12:00 EDT · 1 hour

Updates

Scheduled

Dear clients,

An upcoming booxi software update will contain the following items :

  • Fixed an issue with account password reset link now working when account is blocked
  • The booxi merchant ID is now part of the Appointment report.
  • Removed the payment cookies when no online payment is required, following GDPR recommendations.
  • Fixed an issue with the mobile version of BookNow where it was possible to exit the iFrame by tapping the left arrow at the first step of the booking flow.

Best regards,

-booxi support team

November 4, 2021 · 11:25 EDT

← Back